Vai al contenuto
technobi

Scarico software Desktop Telematico Problemi

Partecipa al forum, invia un quesito

Devo installare su un nuovo pc (Sistema operativo Windows 10) i software dell'AdE e ho problemi con quello Desktop Telematico. L'errore Windows 2 è persistente e proseguo nelle loro indicazioni per cambiare l'estensione del file "bat" in funzione dell'estensione di Java\jre1.8.0_91\bin …. 

Problema:

1) - non riesco a scaricare il file installa _Desktop telematico da UTILITY. A voi è presente lo stesso problema? Dove sbaglio e, come fare per scaricarlo?

 

 https://telematici.agenziaentrate.gov.it/Servizi/SoftwareDKT/SoftwareFilter?tipoLista=PAK&id=DKTF100WIN&idLinkCat=ALT

Modificato da technobi

Salve, torno sul problema cui al post n° 1°. Riesco a scaricare il file Windows dal sito 1 però al termine si riscontra Errore di Windows 2 durante il caricamento di Java VM. Seguendo le istruzioni AdE tento di scaricare anche il "file di installazione" con estensione "bat", presente nelle Utility, al fine di copiarlo nella stessa cartella del file con estensione "exe" ed eseguire direttamente il file "bat" ovvero eseguire le ulteriori istruzioni.

Però se clicco sul sito 1 ovvero 2 della Utility per l'installazione su Windows non si scarica il file con estenzione "bat" ma appare la scritta : Start DesktopTelematico_win32_100.exe LAX_VM "%ProgramFiles%\Java\jre1.8.0_181\bin\java.exe" -i GUI.

 

Io opero sul seguente sito:

https://telematici.agenziaentrate.gov.it/Main/Desktop.jsp

 

Riuscite a scaricare l'Utility per installazione su Windows dal soprastante sito?

Dove sbaglio?

ops.....anche a me segnala lo stesso errore.

A questo punto chiediamo assistenza al nostro esperto @paul_cayard  vediamo che dice....

technobi dice:

Devo installare su un nuovo pc (Sistema operativo Windows 10) i software dell'AdE e ho problemi con quello Desktop Telematico. L'errore Windows 2 è persistente e proseguo nelle loro indicazioni per cambiare l'estensione del file "bat" in funzione dell'estensione di Java\jre1.8.0_91\bin …. 

Problema:

1) - non riesco a scaricare il file installa _Desktop telematico da UTILITY. A voi è presente lo stesso problema? Dove sbaglio e, come fare per scaricarlo?

 

 https://telematici.agenziaentrate.gov.it/Servizi/SoftwareDKT/SoftwareFilter?tipoLista=PAK&id=DKTF100WIN&idLinkCat=ALT

immagino che java lo hai già scaricato da suo sito 

 

--link_rimosso--

 

verifica anche dal pannello di controllo- java- la versione: se ne hai due, cancellane una.

a volte una doppia versione può incasinare (in verità non mi è mai successo ed ora infatti ne ho due ... però è anche una raccomandazione di java).

 

anche a me da quell'errore

prova come ho detto e se persiste, prova a disinstallare java e desktop telematico e a reinstallarli secondo le indicazioni di default.

 

--link_rimosso--

 

  • Grazie 1

Provo a rispondere, sperando che sia utile.

Premetto che non mi aggradano né windows 10 né java... 

 

Consiglio di non usare il BAT o Utility, che tanto contiene una stringa simile:

Start DesktopTelematico_win32_100.exe LAX_VM "%ProgramFiles (x86)%\Java\jre1.8.0_211\bin\java.exe" -i GUI

 


Si può fare COSI' piu' semplicemente: 

1) tasto destro su tasto windows --> Esegui --> scrivi "cmd
    senza virgolette e si apre DOS 
2) dentro la finestrella di DOS scrivi: 

   java -version
   ti restituisce la versione della JVM. Controlla anche il percorso di installazione:
   C:\Programmi  oppure C:\Programmi (x86)   
3) sempre dalla finestrella di DOS scrivi:

   cd Downloads
   qui dovresti trovare sia il .EXE sia il .BAT che hai scaricato da sito1 o sito2.
   ATTENZIONE: devi scaricare il .BAT e rinominarlo da .TXT a .BAT, 
   ma se lo esegui probabilmente W10 non te lo fa eseguire... dipende se hai antivirus di Windows attivato.

  

 ==> quindi fai così <==
     
4)  scrive sempre dalla finestrella di DOS

DesktopTelematico_win32_100.exe LAX_VM c:\"ProgramFiles (x86)\Java\jre1.8.0_211\bin\java.exe" -i GUI

 

NOTA: ho segnato in verde il percorso in cui è installato JAVA, nel mio caso è la versione a 32bit più recente.                                       

 

A questo punto si dovrebbe aprire l'installer di DT.

 

 

 

 

  • Grazie 1

Care le mie anime molto desktop ma poco telematiche, noto che purtroppo nessuno ha segnalato il vero modo di risolvere il problema o il vero motivo per cui compare l'errore.

 

Il punto è che per far funzionare DesktopTelematico (che è un software 32 bit) vi serve la versione di Java a 32 bit. Se continuate a suggerire alle persone di scaricare Java "aggiornato" finiranno sempre per scaricare versioni a 64 bit, cosa resa ancora più grottesca dal suggerir contemporaneamente loro di far partire la vm di Java contenuta nella cartella Program Files x86.

 

Quindi, ascoltate un pirla: 

 

- Scaricate una versione di Java SE Runtime Enviromente x86 (un esempio è il file " jre-8u192-windows-i586.exe ", basta googlarlo) e installatela;

 

- Buttate DesktopTelematico in una cartella qualsiasi del vostro desktop;

 

- Create pure il file con estensione .bat il cui testo sarà (nel caso in cui abbiate installato la versione jre che vi ho suggerito sopra) " Start DesktopTelematico_win32_100.exe LAX_VM "C:\Program Files (x86)\Java\jre1.8.0_192\bin\java.exe" -i GUI " e buttate pure anche lui nella cartella del desktop;

 

- Fate partire il file .bat e l'installazione funzionerà.

 

Non credo inoltre serva a nulla disinstallare versioni di java che avete già; se utilizzate l'esecutore .bat non entreranno mai in conflitto tra loro. L'importante è avere una versione di JRE x86 (e non x64!) dalla 1.8.0_191 in poi, tutto qua.

 

Concludo inoltre con la triste constatazione per cui, per quanto ho potuto vedere, nel sito dell'agenzia dell'entrate tra spiegazioni fuorvianti, link sbagliati e link vecchi si fa solo ulteriore confusione.

Anche perché l'impressione è che siano guide concepite quando il sistema operativo dell'utente medio era Windows 7 32 bit, ovvero più o meno quando ad Atene i tempi per colpi di stato contro la democrazia non erano ancora nemmeno maturi. Verranno mai aggiornate all'età odierna?

 

  • Mi piace 1
  • Grazie 1

Dubito......

 

Grazie per le tue informazioni, senz'altro utili. Presumo che per me valga la versione jre X64, utilizzando un portatile, giusto?

 

In ogni caso, appunto questa discussione in modo che non finisca persa nel mare dei post.

buona sera Daniela

no ... perchè tu hai risolto ? il mio sistema operativo è wndows 7 32 bit

Ho installato il DT anni fa, quando è uscito, per il mio lavoro. All'epoca non c'è stato alcun problema.

Ora ci sono. Se segui le istruzioni fornite gentilmente da Risolutore88 dovresti risolvere, prova (istruzioni al post n. #7)

risolutore88 dice:

 

- Scaricate una versione di Java SE Runtime Enviromente x86 (un esempio è il file " jre-8u192-windows-i586.exe ", basta googlarlo) e installatela;  ESEGUITO 

 

- Buttate DesktopTelematico in una cartella qualsiasi del vostro desktop; ESEGUITO

 

- Create pure il file con estensione .bat il cui testo sarà (nel caso in cui abbiate installato la versione jre che vi ho suggerito sopra) " Start DesktopTelematico_win32_100.exe LAX_VM "C:\Program Files (x86)\Java\jre1.8.0_192\bin\java.exe" -i GUI " e buttate pure anche lui nella cartella del desktop;  ESEGUITO

 

- Fate partire il file .bat e l'installazione funzionerà. ESEGUITO NON FUNZIONA

 

 

errore vedere foto

ho comunque risolto diversamente ... vi faro una guida

 

1.JPG.c0c5a837a0a7ad5d426eee0c71252781.JPG

Modificato da nicols

bene....allora prova a fare quanto c'è scritto nel post #6, scritto da Spurgo, vedi se in quel modo funziona.

ah...hai fatto una modifica (intendo a quanto hai postato), bene! A posto allora.

1 dal pannello di controllo Java 2 schermata successiva dal menu'( parte superiore ) nuovamente java 3 visualizza 4 impostazione java vedere foto mi accorgo che ho gia' una versione JRE x86 (e non x64 ) ....1.8.0 - 231 in queste condizioni lanciando direttamente l'exe del desktop telematico mi dava l'errore Dopo eseguo comunque il post n7 di risolutore88 e nella schermata come da foto si aggiunge la versione della JRE x 86 .......1.8.0_192 ,disabilito la versione 231 e abilito la 192 Mi creo il file bat con il testo postato da risolutore88 Start DesktopTelematico_win32_100.exe LAX_VM "C:\Program Files (x86)\Java\jre1.8.0_192\bin\java.exe" -i GUI dalla stessa cartella dove stanno il file exe e bat lancio quest'ultimo e mi continua a dare l'errore dalle impostazioni come da foto disabilito la versione JRE 192 e abilito la mia originale 231 , vado nella directory C:\Program Files\Java ed elimino la JRE 192 soluzione elimino il file bat dalla cartella dove sta' anche l'exe del desktop telematico vado nel pannello di controllo di java e dal menu' sicurezza spunto il livello molto alto , applica ok (precedentemente stava alto ) lancio l'exe del desktop telematico e si avvia l'installazione con successo

mi sono solo oggi imbattuto per puro caso in questa discussione che non avevo mai letto.

una domanda a coloro che incontro di più nel forum come Daniela, Sergio, Spurgo.

ma la familiarità con le tematiche informatiche, dove le avete apprese?

lo dico con serietà ed umiltà.

io quando ho un problema simile pago e mi faccio installare il programma e non perché abbia soldi da spendere o non abbia sufficiente volontà, ma perché da soli è impossibile acquisire certe informazioni e ecrte competenze.

e neanche dire: provi.

Perché poi se fai un danno alla macchina paghi il triplo di quello che avresti dovuto.

ci sono siti o testi utili?

ma poi ripeto,non puoi andare a tentoni su strade che non conosci.

ciao.

enrico dimitri dice:

non puoi andare a tentoni su strade che non conosci.

Dei tre la meno preparata sono senz'altro io, che non ho studiato nulla di specifico, ma solo le istruzioni di fondo per utilizzare un software, il resto è stato intuito ed esperienza: ho dovuto necessariamente utilizzare dei software per lavoro, adeguarmi a quelli di Ade e di altri enti pubblici e ho imparato il minimo necessario affrontando le strade che non conoscevo.

Senz'altro molti problemi non li so risolvere, ma mi oriento a sufficienza. 😊

  • Grazie 1
enrico dimitri dice:

ma la familiarità con le tematiche informatiche, dove le avete apprese?

facendo finta di lavorare!

 

 

Io uso xubuntu non ho fatto la prova al 100%, prova a copiare l'indirizzo su firefox perchè è su quello che ho provato, i file sono due il primo per windows a 32bit in secondo per i 64 bit

 

/home/nl1951/Scaricati/jre-8u181-windows-i586.exe

 

/home/nl1951/Scaricati/jre-8u181-windows-x64.exe

 

 se provi fammi sapere

devo ringraziare l'autore della guida, dopo circa 30 minuti di offese ai programmatori di ADE sono riuscito ad installare sul nuovo pc l'applicazione

 

certo fatto tutto per aiutare il cittadino, bravi programmatori ADE veramente bravi !!!

Partecipa al forum, invia un quesito

×